pgLatLon

view GNUmakefile @ 51:133626ff7cb2

Include system's limits.h to avoid compiler error with PostgreSQL version 10.0
author jbe
date Thu Nov 09 23:28:32 2017 +0100 (2017-11-09)
parents 20482d4309b5
children 537df4c9de92
line source
1 EXTENSION = latlon
2 DATA = latlon--0.10--0.11.sql latlon--0.11.sql
3 MODULES = latlon-v0009
5 PG_CONFIG = pg_config
6 PGXS := $(shell $(PG_CONFIG) --pgxs)
7 include $(PGXS)

Impressum / About Us